The merge tool that understands your code

Update your Fedora packages for Fedora 20

The packages here don't work on Fedora 20:

http://www.semanticmerge.com/linux/#fedora

I looks like you just need to recompile against a newer version of libtiff.

3 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Brendan Long shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Brendan Long commented  ·   ·  Flag as inappropriate

    Providing an installer (like you do for PlasticSCM) would be a usable workaround, if updating these every 6 months is too much. It wouldn't be ideal, but it would work.

Feedback and Knowledge Base