semanticmerge

semanticmerge

Categories

JUMP TO ANOTHER FORUM

  1. If you could have support some sort of extensibility the community would have already added all the other languages you want.

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. While uprgading to Debian 8 Jessie (current stable, released in May 2015), I had to uninstall semanticmerge due to conflicts. I can't reinstall semanticmerge again due to missing dependencies.

    All packages listed with 'INDISPONIBIL' are unavailable, although the semanticmerge repo is available:

    --\ Depinde (10)

    --- default-jre
    
    --\ plasticscm-gnome-sharp (= 2.24.0) (INDISPONIBIL)
    --\ plasticscm-gtk-sharp (= 2.12.21) (INDISPONIBIL)
    --\ plasticscm-libmono3-corlib2.0-cil (= 3.0.3.1-1.1) (INDISPONIBIL)
    --\ plasticscm-libmono3-system-data2.0-cil (= 3.0.3.1-1.1) (INDISPONIBIL)
    --\ plasticscm-libmono3-system-runtime2.0-cil (= 3.0.3.1-1.1) (INDISPONIBIL)
    --\ plasticscm-libmono3-system-web2.0-cil (= 3.0.3.1-1.1) (INDISPONIBIL)
    --\ plasticscm-libmono3-system2.0-cil (= 3.0.3.1-1.1) (INDISPONIBIL)
    --\ plasticscm-mono3-runtime (= 3.0.3.1-1.1) (INDISPONIBIL)
    --\ plasticscm-mono3-runtime-sgen (= 3.0.3.1-1.1) (INDISPONIBIL)

    --\ Sugerează (1)

    --\ libclang1 (= 3.2) |
    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Eddy!

    Thanks for your outstanding interest in semanticmerge! We’re sorry to see that you experienced this issues under Debian 8. As you discovered, this new version caused a dependencies issue which prevented semanticmerge to be installed using the older Debian 6 repository.

    However, we’re very happy to tell you that we’ve set up a brand new Debian 8 repository to solve this problem! To successfully install semanticmerge under Debian 8 please update your sources.list file using this lines:
    deb https://www.plasticscm.com/plasticrepo/plasticscm-common/Debian_8.1/ ./
    deb https://www.semanticmerge.com/semanticrepo/Debian_8.1/ ./
    Once you’ve done this please update your repository cache:
    apt-get update
    Now you can upgrade your semanticmerge version:
    apt-get install semanticmerge

    We’ll update the package installation page as soon as possible.

    Please don’t hesitate to contact us if you find any additional issue, and thank you very much for your feedback!

    Regards,
    Miguel

  3. I think my team would find this really useful however we use Perforce so support for that would be great!

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  4. 2 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Hi!

    Plugins for TeamCity and Jenkins are available to download in our download page and through the Jenkins plugins page. Please let us know in our forum if you bump into any issues or to share your feedback!

    Regards,
    Miguel

  5. We have detected that, running in some Windows 7 dev machine, the rendering is all broken. We are already working on it.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  6. Title says it all, seems to default to the x86 (32bits) branch of program files where plastic itself is not installed on 64 bits systems.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. I've integrated Semantic merge in to TFS as described in the guide. The compare works.
    But When I "Right Click => Compare" both files are read only.
    I would like to be able to modify the files.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. Pretty obviously needed

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  9. it would be nice to save the position of the window (multiple monitors) and its state (fullscreen etc). if this kind of user personalizations is integrated you could also save the positions of the splitters inside the window.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
1 3 Next →
  • Don't see your idea?